UKSIP Outage
Incident Report for ITHelpDirect Status
Postmortem

Outage Statement

 

Incident Date: Friday 10th January 2025

Time of Incident: Approximately 3:00 PM

 

Incident Details:

 

We encountered a service disruption affecting our telephone systems at approximately 3:00 PM on Friday 10th January 2025. The outage was due to a technical error at the datacentre, which resulted from an unexpected power loss affecting our servers.

 

Recovery Actions Taken:

 

  1. Immediately initiated our recovery plan.

  2. Brought the secondary server online and confirmed all settings before proceeding.

  3. Implemented the necessary DNS changes once the server was stable.

  4. Full service was restored within 15 minutes of the incident being reported.

 

Preventative Measures:

 

The datacentre has assured us this issue will not recur, as it was an isolated error by their onsite technical team. In addition, we have implemented enhanced contingencies to ensure similar incidents can be resolved within 5-10 minutes should they arise in the future.

 

We sincerely apologize for the brief downtime and any inconvenience caused. If you experience any ongoing issues, please contact us at support@ithelpdirect.com.

 

Thank you for your understanding and continued service.

 

ITHelpDirect Team

Posted Jan 14, 2025 - 15:33 UTC

Resolved
UKSIP 1 is now back up and fully functional, We have now transitioned back to the main server. We are investigating the cause and will provide another update once we receive information from our DC. We apologise for the disruption this may have caused and always working harder to minimise downtime and disruptions to our services
Posted Jan 10, 2025 - 17:22 UTC
Identified
We have identified an issue with UKSIP 1 the main VoIP server for the UK and running on the backup server UKSIP2. We are also looking into why the switch didnt happen within a few minutes like it did during tests.
Posted Jan 10, 2025 - 15:22 UTC
Investigating
We are aware of a outage on our UKSIP server. We are currently investigating
Posted Jan 10, 2025 - 14:59 UTC
This incident affected: Telecoms (UKSIP 1).